« 2011楽ナビLiteは汎用バックカメラでもガイドラインが出ます!&MRZ07・05はタイの洪水で発売日未定に・・・ | トップページ | ボーナス商戦時にタマが無いって恐ろしい事態になりそうな・・・・・・・・(>_<) »

2011年10月20日 (木)

ついに現場を押さえたか!? カロナビ&バックカメラ”ときどき”まっくろ現象

もうずいぶん長い事カーナビの販売&取付をやっており、毎日毎日様々な車種&機種を取付ています。
 
となると、ナビも機戒物ですから、中には故障したり不具合をおこして修理・・・って事もあります。
   
ただ、当社はこの割合が自分でも意外なほど少ない方だと思います。
まぁ、これはキッチリ正規品ルートの物しか売らないって事と、取付までキッチリやっているって事も起因していると思いますが。
 
他店で取付けたナビの不具合で点検・・・なんてやると、取付方が悪かった為に不具合を起してるってパターンも散々見てきましたし・・・・・(>_<)
  
又、長年の販売経験の中で、自然と故障しにくい機種&故障してもしっかりフォローしてくれるメーカーを勧めがちになっているって事もあるかもしれません。
  
 
が、そんな中でもここ数年、僕の頭を悩ませ続けていたのが今回の件名の件。
 
当社では割合が低いと言った販売・取付後の不具合。その中でも近年、一番多い不具合が

カロナビ&バックカメラで
”バックギアに入れるとバックカメラ画面に切り替わるが、画面が真っ黒でカメラ映像が映らない事がタマにある”って症状。
  
これ、実は数年前のブログでも書いており、当時のカロナビ(機種問わず・・・数種類のカロナビで起こりました)でこの症状が頻発。

 
結局この時の原因はナビ側のRCA入力ケーブルの接触不良が殆どで、その後はその部分だけ対策品が支給されました。
 
P1060595
↑これが当時の諸悪の根源。
 
その後、これに懲りたのか?カロナビではバックカメラの接続に専用端子を使うようになったのですが・・・・
  
それでも相変わらずバックカメラときどき映らずの症状は頻発していたのです。
   
こちらも機種はND-BC4&AVIC-HRZ990、ND-BC100Ⅱ+AVIC-ZH9990、ND-BC5+AVIC-MRZ77と言うようにナビ&カメラは各種様々・・・・
  
 
で、この症状の一番困るところは、「かならず映らない」「映らない時はずっとそのまま」なら、症状の確認・原因特定は簡単なのですが、
必ず「ときどき映らないことがある」なのが困りもの・・・・・
  
”最近は2回に1回は起きる”って話で当社にご来社頂いても、
ご来社頂いた時点では症状再現しない=切り分け出来ないのが殆ど・・・・
      
たま~~~に症状再現しても、ちょっとした?接触不良の為か、
原因を切り分けようと内装やナビをバラそうとすると、すぐに症状が消えてしまい再現しなくなってしまい、お手上げに。。。
    
   
で、今までは、症状が確認出来ない場合、とりあえず経験上一番怪しそうな
ナビとカメラの中継ケーブルを交換して様子を見てもらうパターンで対処しており、
この交換後も再発した・・・と言う例は無いので、まぁ、この中継ケーブルが原因である事は間違いなさそうです。
  
が、”怪しいところをとりあえず換える”では電装屋としては納得できません。
悪いところを特定するのが電装屋の得意とするところですので。
   
 
そして先日の話、このカメラ不具合でご来社されたお客様、お車はポルシェ911(996)でMRZ77+ND-BC5の組み合わせ。
P1060584
 
相変わらず症状再現しないも・・・・そういえば、このお車ならナビを外さなくても
ナビ裏→RCA入力ケーブル→RCA変換ケーブル→カメラケーブルのすべてが、横から触れる&確認できる!!
  
って訳で早速、コンソールサイドだけバラしてみると・・・
P1060585
 
ちょっと写真ではわかり難いですけど、上記ケーブル&接続口がすべて触れます。
  
この状態でバックカメラ映像にし、各ケーブルを揺さぶる・・・・って初歩的点検をしてみると・・・・・
  
で!!!でました!!!配線の各所を順番に持って揺さぶっていくと、
このお車の場合は変換ケーブルRD-C100の部分を揺さぶると
画面に黒い線がちらちら走り出しました!
    
そこで揺さぶる位置を動かしていくと、RD-C100のRCA側では線は出ず、
真中でちょっと出始め、ナビ側のRCA入力ケーブルとの接続口で揺さぶると完全に症状が出ました!!
 
次にナビ側のRCA入力ケーブルで揺らす場所をずらしていくと、ナビ背面に近づくにつれ、症状は出なくなりました。
  
うん、これならRD-C100のコネクタ部である確率は極めて高い。
    
そこでこのケーブルを交換し、同じように同じ場所で揺さぶってみると・・・今度は全く症状が出ません。
これでこのお車は解決でしょう。
  
さて、そこでお客様が御帰りになった後、交換したRD-C100を更に調べます。
  
P1060586
 
テスターを両端にあて、配線を激しく揺さぶったり伸ばしたり縮めたり・・・・・・
が・・・何をやっても導通が途切れることはありません。
コード内部で断線しかかってたり、接触不良を起こしている事は全く無さそうです。
   
そこで、次に新品のナビ側のカメラ入力ケーブルに接続して、この状態で接続部を激しく揺さぶると・・・・・
  
P1060593    
で・・・・でましたぁ~~~~!!テスターの針がブンブン振れます!!(導通があったり無くなったりしている状態)
  
これを、今までに交換した他の不具合カメラの中継ケーブルでも試すと、やっぱり同じ症状が出ました。
  
P1060597
    
次に新品のRD-C100やナビ&カメラ中継ケーブルでも試してみると・・・・こちらは症状は出ず。
  
更に、不具合コネクター内部のメス端子を少し潰してやると、不具合コネクターでも症状が出なくなります。
P1060590
↑右側がカメラ側コネクター。内部端子はメスです。  
   
  
これにより、一連の”カメラときどき映らず”の犯人は
近年のカロナビで使用されている専用カプラーのカメラ側(オス)、更にその内部に使われているメス端子が原因と特定致しました!!
  
この部分が使用中に振動等で悪くなるった(元々弱い?)のか、
個体別にメス端子の精度が悪いのか
までは判定できませんでしたが、取付けて結構間もないうちから症状が出た例もあるので
おそらく後者かと推測されます。
  
    
原因が分かった以上、今後はこの点に注意して取付すれば
(取付時にメス端子を少し潰す&コネクター部を動かないよう固定して取付ける)
この症状に悩まされることは無くなる・・・・・と思います。
   
つーかメーカーにも報告上げてるんだからメーカーが対策しろよ!って話なんですけどね。。。
    
あ・・・・だから2011年のバックカメラ(ND-BC5)やナビ(楽ナビLite)はこの端子辞めたのか・・・・・・??
   
 
なんにしろ、スッキリしました・・・・(^^ゞ  
  
  
  
  
  
            by大塚専務

|

« 2011楽ナビLiteは汎用バックカメラでもガイドラインが出ます!&MRZ07・05はタイの洪水で発売日未定に・・・ | トップページ | ボーナス商戦時にタマが無いって恐ろしい事態になりそうな・・・・・・・・(>_<) »

大塚専務の日記&コネタ」カテゴリの記事

車載カメラ関連」カテゴリの記事

コメント

全く同じ症状がでていてイエローハットに何度も
持って行っても治らなく、
1年かけてやっとメーカーから部品をもらって
修理と言うことになりました。

この原因特定をみて
本当にすっきりしました。

ありがとうございます。

投稿: B/A | 2012年7月10日 (火) 17時23分

全く自分のバックカメラと同じ症状でしたので、取り付け店(中古車販売店)に相談しました。
車は中古ですが、ナビ、カメラ一式は新品(2011年2月取り付け)をつけてもらいました。
その後、数ヶ月で記事にあるような”R”にギアを入れても真っ暗画像になってしまい、販売店で見てもらったら、
RD-C100のコネクターを外してつなぎなおしたら直ったと言われ、その後しばらく乗っていました。最近になって、また同じ症状で販売店に入庫、修理(?)方法も同じで様子見てくださいといわれていたときに、この記事に会いました。販売店にこの記事を渡し、パイオニアに問い合わせて頂きましたが、RD-C100に対策品は存在しないの一点張りで、新しく買って交換してくださいとのこと。どうしたらいいんでしょう。助けてください。

投稿: 困ったさん | 2012年8月31日 (金) 10時23分

困ったさん様、コメントありがとうございます。

対策品に関してはナビ&カメラご購入店経由でしか支給されませんので
御購入店にご相談ください。

ただ、RD-C100の場合は現在市販されている製品は
すべて対策済(店頭在庫の古いものは除く)となっておりますので
購入店経由で無償配布してもらえない場合は
メーカーサポートの言うとおり、新しい物を購入すればOKです。

ご参考までに。

投稿: 大塚専務 | 2012年8月31日 (金) 14時56分

大塚専務
ご回答ありがとうございます。
私自身、購入、取り付けして頂いたお店(中古車販売店)に依頼して、パイオニアに連絡を取って頂いているのですが、回答が対策してないの一点張りなんです。あきらめて、対策品を自費で購入、交換取り付け費用を負担しないとだめなんですかね。腑に落ちませんが。

投稿: 困ったさん | 2012年8月31日 (金) 16時06分

困ったさん様、毎度です。

正直な話、対策品の入手(費用含め)、交換取付費用、
どちらもメーカーの対応ではなく販売店での対応となりますので
それらの費用を貴殿がご負担なさるかどうかは販売店の対応次第となります。

販売店がパイオニアの正規販売代理店でない場合は難しいかもしれません。

ご参考までに。

投稿: 大塚専務 | 2012年8月31日 (金) 16時43分

大塚専務 様
はじめまして、さとまると申します。
私のナビはカロッツエリアの「AVIC-ZH9900」、バックモニターは「ND-BC100NⅡ」で2009年に新車購入時に購入しました。
私のナビも購入後3ヶ月頃から、バックモニターが真っ黒になり、ガイドラインのみが出る状態でした。
ディーラーで取り付けてもらったため、ディーラーも色々調べてくれて、パイオニアにも本体を修理に出し、
カメラも初期不良で交換しましたが、同じ状態は変わりません、しかも、出たり出なかったりで、
ディーラーも分からないとのことでした。
これも「RD-C100」のケーブルが原因なのでしょうか??

同じ原因であれば、1度交換してみようと思っております。

ご教示をお願い致します。

投稿: さとまる | 2012年10月28日 (日) 18時54分

さとまる様、コメントありがとうございます。

AVIC-ZH9900とND-BC100Ⅱの組合せですと
「RD-C100」は使用されていませんが、ND-BC100Ⅱの中継ケーブルに
文中のコネクタが使用されておりますのでこれが原因の可能性は高いです。

ゆえに、中継系ケーブルを対策品に交換する・コネクター部の圧着を強くする等の対策は有効かと思います。
ND-BC100Ⅱの中継ケーブルの対策品に関してはご購入点経由で無いと入手できませんので
ケーブルご希望の場合はご購入店にご相談ください。

ご参考までに。

投稿: 大塚専務 | 2012年10月28日 (日) 22時51分

大塚専務 様
早速のご回答ありがとうございます。

次回の点検が近くあり、その時にディーラーに確認してみます。
入手困難な際はご相談させて頂きます。

ご丁寧なご対応ありがとうございました。

投稿: さとまる | 2012年10月29日 (月) 19時45分

大塚専務様
初めまして。この記事を読ませて頂き全く同じ症状でビックリ致しました。
当方AVIC-ZH9900+ND-BC4の組み合わせですが
1ヶ月位前から映ったり全く映らなかったりの繰り返しでカメラの交換を検討していました。
やはり一度メス端子を潰した方がいいのでしょうか?それとも変換ケーブルを購入し変えた方がいいのでしょうか?
余り詳しくないので是非アドバイス頂けましたら助かります。宜しくお願いします。

投稿: タコ吉 | 2015年6月29日 (月) 12時20分

タコ吉様、コメントありがとうございます。

AVIC-ZH9900+ND-BC4の組み合わせですと
変換ケーブルRD-C100をご利用の事と思います。

この場合、現在販売されているRD-C100はすべて対策済品(端子が金メッキ)ですので
余程古い在庫を持っているお店で購入しない限りは対策品が入手できますので
新規ご購入なさった方が確実かと思います。

尚、バラシテ見て使用されているRD-C100が未対策品(端子が銀色)なら交換でOKの可能性が高いですが
すでに対策品のRD-C100が使用されている場合は他の原因が考えられますのでご注意ください。

ご参考までに。

投稿: 大塚専務 | 2015年6月29日 (月) 17時56分

大塚専務様
ご返事有難うございました。ご返事頂き近くのオートバックスに行き早速RD-C100を購入致しました。購入時に箱から出し端子の色を確認した所
大塚専務様が言う様に金色になっていました。
店員さんも金色は対策品ですとおっしゃっていました。交換も無事に終わり正常に作動しております。ちなみに既存の端子は銀色でした。
この度は凄く役立つ記事を有難うございました。
感謝致します。有難うございました。

投稿: タコ吉 | 2015年7月 3日 (金) 12時10分

初めましてG-T2と申します。
自分は楽ナビLite/AVIC-MRZ77 + バックカメラ/ND-BC4を使っていて同じ現象に悩まされておりました。
最近は頻度が増したのでこちらの情報を参考にカプラを交換しました。
今の所、ブラックアウト現象は出ていないので直ったようです。
情報公開ありがとうございました。
大変参考になりました。
よかったらこちらのURLをリンクはってもよろしいでしょうか?

投稿: G-T2 | 2015年8月 2日 (日) 22時40分

G-T2様、コメントありがとうございます。
本記事がお役にたてた様で何よりです。

リンクに関してはフリーですので問題御座いません。

投稿: 大塚専務 | 2015年8月 3日 (月) 00時02分

大塚専務 様
はじめまして、西条と申します。
私のナビはカロッツエリアの「AVIC-HRZ990」、バックモニターはアルパイン「HCE-C900」で2013年に購入しました。
私のナビも時々、バックモニターが真っ黒になり、ガイドラインのみが出る状態でした。
オートバックスで取り付けてもらったため、オートバックスも色々調べてくれて、パイオニアにも本体を修理に出し、
カメラも初期不良で交換しましたが、状態は変わりません、しかも、出たり出なかったりで、
これも「RD-C100」のケーブルが原因なのでしょうか?
同じ原因であれば、1度交換してみようと思っております。ご教示をお願い致します。

投稿: 助けて下さい | 2015年10月31日 (土) 08時06分

西条様、コメントありがとうございます。
「AVIC-HRZ990」と言う品番は存在しないのでHRZ099かと思いますが
どちらにしろ「RD-C100」を利用するナビの場合、
お使いの「RD-C100」が対策以前の製品(端子が銀色)の場合は
このケーブルが原因でほぼ間違いありません。この場合は
こちらを対策済品(端子が金色)に交換すれば解消します。
ご参考までに。

投稿: 大塚専務 | 2015年10月31日 (土) 12時55分

大塚専務様

はじめまして、さかや~んと申します。

私のカロナビは【AVIC-ZH900MD】とバックモニターは、カロ製【ND-BC7】です。
症状が、同じ様にバックモニターが映りません(>_<)
このサイトでの指摘にもありますコネクターの接触不良と思いたいです。

バックモニターの動作確認の為にカロナビのバック信号を変えて走行時に映し出すようにしています。
走行中の揺れで画面が出たり出なかったりします。
或いは、終始画面が出なかったりします。

原因と考えられる箇所などがありましたら、アドバイスを頂けると有難いと思います。

投稿: さかや~ん | 2015年11月 6日 (金) 23時09分

さかや~ん様、コメントありがとうございます。
が、ナビがAVIC-ZH900MDとのことですと
残念ながら本文記載の専用コネクターは使用されておりませんので該当いたしません。
それ以外の不具合(当社経験からいえばハイダウェイユニットのRCA入力部の不具合ですかね・・・)を
確認することとなります。

ご参考までに。

投稿: 大塚専務 | 2015年11月 6日 (金) 23時34分

大塚専務 様

以前コメントした 西条と申します。

「RD-C100」のケーブル交換しましたが、以前時々、バックモニターが真っ黒になり、ガイドラインのみが出る状態です。尚、取り外したケーブルは1ピン端子メスは銀色でした。交換したケーブルは1ピン端子メスは銀色で金色は一つ前の型とオートバックス店員は言ってました。交換したRD-C100ケーブルが悪いのかカメラ側中継コネクターオス側が悪いのか再度のご教示をお願い致します。

投稿: 西条 | 2015年12月31日 (木) 21時19分

西条様、毎度です。
以前も回答の通り、対策品は端子が金色ですので、交換されたRD-C100の端子が銀色とのことですと
非対策品ですので今までの状況が変わらないかと思います。
もちろん、他の要因も考えられますが、頂いた内容だけで判断するなら
RD-C100が対策品でないのが原因と推測されます。

ご参考までに。

投稿: 大塚専務 | 2016年1月 1日 (金) 18時44分

大塚専務 様

西条と申します。

コメント返信ありがとうございます。
再度の確認ですが「RD-C100」のケーブル対策品端子金色は1ピン端子側メスは金色でケーブル反対側は、2ピン端子メスで端子穴の部分は計5つある端子であっているのか?ご教示をお願い致します。

投稿: | 2016年1月 3日 (日) 22時08分

西条様、毎度です。

「RD-C100」の対策品はナビとの接続側の5ピンコネクターの内部端子が金色です。

以下の後日記事に写真も載せておりますのでこちらをご参照ください。

「2011年11月22日 (火)カロナビ&バックカメラ”ときどき”まっくろ現象、その後」
http://yamigarasu.way-nifty.com/vr/2011/11/post-efa3.html

ご参考までに。

投稿: 大塚専務 | 2016年1月 3日 (日) 23時17分

大塚専務 様

西条と申します。

コメント返信ありがとうございます。対策品の写真を拝見しました。現在5ピンコネクターの内部端子が金色のケーブルの在庫はあるのでしょか?

投稿: | 2016年1月 5日 (火) 09時23分

西条様、毎度です。

↑で他の方への返信コメントでも記載しておりますが
現在販売されているRD-C100はすべて対策済品(端子が金メッキ)ですので
余程古い在庫を持っているお店で購入しない限りは対策品が入手できます。
もちろん当社にも在庫は御座います。

ご参考までに。

投稿: 大塚専務 | 2016年1月 5日 (火) 14時57分

「楽ナビ バックカメラ真っ黒」について
以前私も大変困りました。、恥ずかしながらメーカーへ電話して半分クレーマーのようになってしまいました。この口コミを読んで、接続ケーブルを無償で送ってもらいました。そして近くの某チェーン店(〇〇ハット)へプリントアウトした用紙と新しいケーブルを持って行って、ケーブル交換してもらいました。(15000円くらいかかりました)
約1年後また同じ事象発生、再度チェックしてもらいました(ケーブルの接続確認等)5000円位かかりました。随分お金がかかりました。結論! 残念ながらまた真っ黒になりました。よく見てみると画面は完全には真っ黒ではないのに気が付きました!わずかにボヤーと何か映ってました。本当にわずかにです。これは、カメラの露出機能に問題があるのではないかと思い、カメラが逆光時の露出状態状態から戻らない事があるのではないかと思い、カメラの上に直接ゴム板を2cm角くらいにカットして、強力両面テープで貼り付けました。バックカメラの画面にぎりぎり映りこまないように位置を調整する必要があります。これはできるだけ直接カメラに逆光光線が当たらないようにするためです。結果、その後一度も暗くなっていません。一つの対処方法として試してください。

投稿: くま公 | 2016年8月 7日 (日) 20時04分

AVIC-VH9990のバックカメラが真っ黒になったり、映ったりで大変困り、新車で取り付けているので買った店で見てもらいましたがナビ本体が悪いとのことでした。自分では納得がいかず、パイオニアに電話でパソコンの記事を見て確認すると、そういうクレームはないとのことでした。とりあえず記事どおりの中継ケーブル3mを¥4500で送ってもらい自分で大変でしたけど交換しました。
やはり電装の技術のある、オートバックスかイエローハットとかで買うべきだと思っております。某販売代理店の車屋では二度と買うまいと思っております。大塚専務さんのアドバイスで大変喜んでおります。今はバッチリ、バックカメラOKです。某大手販売代理店で念のため配線は上(下か上か)確認したところ下(床)からの配線だと言っておりましたが上(ハイルーフ車)からの配線でした。
大変ありがとございました。記事には感謝しております。

投稿: 前川 | 2016年8月20日 (土) 17時26分

大塚専務様
この記事を拝読して、探求心の高さに感銘を受けています。
実は私もAVIC-RZ99+ND-BC8で同現象が発生しています。1月新車につけて、今月になってから3回ほど発生しました。私の数少ないケースでは、くま公様の説が納得できます。私の家ではガレージに入れる場合、東向きに一度停車して(西日を受ける)バックします。発生はこのガレージ入庫時のみで、今のところ夏の午後のみで発生しています。
もう一つ気付いた点は、バックして屋根の下に入る途中の明るさ変化で、画面がちらついています。停止するとちらつきは止まります。何かこの辺りの露出調整機能の問題かと。
エンジニア魂で原因を究明して、メーカに働きかけてください。個々のユーザでは技術や説得力に限界がありますので、頼りにしています。

投稿: kktomy | 2016年8月29日 (月) 15時46分

kktomyです。早速訂正します。
今晩動かしたら夜なのにあっさり再現しました。
露出調整ではないようです。
やはりターミナル関係でしょうか。
長い戦いのスタートになりそうです。

投稿: kktomy | 2016年8月30日 (火) 20時39分

大塚専務様はじめまして。
カロナビバックカメラ不具合で検索してましたらこのサイトへたどり着きました。
同じ様な質問になってしまいますがよろしいでしょうか?
わたくし、古いAVIC-ZH990MDとNDBC-1の組み合わせで最近になりバックカメラが映らない症状が出始めました。
バックしながら大きな段差を乗り越え衝撃が大きいと画面が乱れますので、どこかの接触不良ではないかと思っていました。
もう10年以上前のモデルなので不具合も仕方ないかと思っていますが、接触不良くらいでは直せる物かと思いまして。
わたくしの機種の場合には以前の質問にあるさかや〜ん様の内容と同じと考えてよろしいでしょうか?
また対策はどの様にすればよろしいかアドバイスを頂ければと思います。
宜しくお願い致します。

投稿: エスぽん | 2016年9月19日 (月) 11時30分

エスぽん様、コメントありがとうございます。

AVIC-ZH990MDとND-BC1の組み合わせですと
ご推測の通り上記コメントのあるさかや~ん様の内容と同じですので
本文記載の専用コネクターは使用されておらず本文の内容は該当いたしません。
この場合、どこに原因があるかは順を追って確認していかなければなりませんので
申し訳ございませんが実際に拝見しない限り対策やアドバイスはできません。
可能性が高いのはハイダウェイユニットのRCA入力部ですが
カメラ本体自体や電源ボックスのパターンもありますので。

ご期待に沿えないレスで申し訳ございませんが何卒ご理解・ご容赦ください。

投稿: 大塚専務 | 2016年9月19日 (月) 11時48分

VH9990
ND-BC100II
の組み合わせです。

まったく同様の症状でしたが、「ND-BC100II」に付属の「中継ケーブル(3m)」のメス側をいじくりました。
結果、これまでのところ、バックカメラの表示が正常にもどりました。

「中継ケーブル(3m)」のメス側は、「バックカメラ(7m)」と接続している側になります。


メス側の受け口が、↓のようになっているのですが、
□□


針を突っ込んで、四角形を変形させるイメージです。
__
レレ
_

表現が難しいですが、ほんの少しへこませる程度で大丈夫です。
↑のように「レ」までつぶすと、今度はオス側が入らなくなるので。

投稿: ある | 2016年9月21日 (水) 08時52分

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/157111/52997532

この記事へのトラックバック一覧です: ついに現場を押さえたか!? カロナビ&バックカメラ”ときどき”まっくろ現象:

« 2011楽ナビLiteは汎用バックカメラでもガイドラインが出ます!&MRZ07・05はタイの洪水で発売日未定に・・・ | トップページ | ボーナス商戦時にタマが無いって恐ろしい事態になりそうな・・・・・・・・(>_<) »